Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: update auf 1.5.10 problem  (Read 3448 times)

0 Members and 1 Guest are viewing this topic.

!MAXX!

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
update auf 1.5.10 problem
« on: December 08, 2010, 10:50:21 pm »

moin,
ich versuche gerade, eie 1.4xx galerie auf die neueste version zu updaten.
nach dem ausführen der update.php kann ich mich nicht mehr einloggen, ich bekomme diesen hinweis:

Achtung: Dein Browser akzeptiert nicht die Cookies dieses Skripts

ich habe dann im updateskript nach anleitung dieses hier einkommentiert:
Code: [Select]
define('SKIP_AUTHENTICATION', true);und habe es erneut ausgeführt - leider ohne erfolg.
auch bei klick auf versionshinweis bekomme ich die meldung, das ich keine berechtigung habe, die seite zu sehen.

wo ist das problem?

danke
Logged

!MAXX!

  • Coppermine newbie
  • Offline Offline
  • Posts: 13
Re: update auf 1.5.10 problem
« Reply #1 on: December 08, 2010, 11:14:30 pm »

ok, das login-problem ist jetzt (warum auch immer) verschwunden.
nun habe ich diese meldung:

Kritischer Fehler
Beim Ausführen einer Datenbank-Abfrage ist ein Fehler aufgetreten

ich kann die startseite nicht mehr öffnen!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: update auf 1.5.10 problem
« Reply #2 on: December 09, 2010, 09:12:53 am »

Aktiviere den Debugmodus, damit wir die "richtige" Fehlermeldung sehen.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.