Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Music not playing in browser (google chrome)  (Read 5051 times)

0 Members and 1 Guest are viewing this topic.

KOREntertainment

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 72
Music not playing in browser (google chrome)
« on: November 30, 2010, 07:13:42 pm »

For months it was working fine, all of a sudden it's not working, can someone assist?
http://korentertainment.net/galler2/index.html

Quote
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>KOR ENTERTAINMENT - ONLINE GALLERY</title>
<style type="text/css">
<!--
body {
   background-color: #000000;
   margin-left: 0px;
   margin-top: 0px;
   margin-right: 0px;
   margin-bottom: 0px;
}
-->
</style></head>

<body>
<div align="center">
<table width="100%" height="100%">
<tr>
<td align="center" height="100%">
<iframe src="index.php" width="100%" height="100%" frameborder="0" ALLOWTRANSPARENCY="true" scrolling="auto" name="myInlineFrame">
Your browser doesn't seem to support "frames"</iframe>
</td>
</tr>
<tr>
      <td height="60px" width="100%"> <object classid="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6" id="WMP1" style="border-style: none; border-width: 0; margin: 0" width="100%" height="60">
          <param name="URL" value="http://korentertainment.net/media/music/photo_gallery/00_playlist.m3u">
          <param name="AutoStart"    value=true>
          <param name="AutoRewind"   value=true>
          <embed src="http://korentertainment.net/media/music/photo_gallery/00_playlist.m3u" width="100%" height="60" autostart="true" url="http://korentertainment.net/media/music/photo_gallery/00_playlist.m3u" autorewind="true"></embed>
        </object></td>
</tr>
</table>
</div>
</body>
</html>
Logged

KOREntertainment

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 72
Music not playing in browser (google chrome)
« Reply #1 on: November 30, 2010, 07:16:56 pm »

For months it was working fine, all of a sudden it's not working, can someone assist?
http://korentertainment.net/gallery2/index.html

Quote
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>KOR ENTERTAINMENT - ONLINE GALLERY</title>
<style type="text/css">
<!--
body {
   background-color: #000000;
   margin-left: 0px;
   margin-top: 0px;
   margin-right: 0px;
   margin-bottom: 0px;
}
-->
</style></head>

<body>
<div align="center">
<table width="100%" height="100%">
<tr>
<td align="center" height="100%">
<iframe src="index.php" width="100%" height="100%" frameborder="0" ALLOWTRANSPARENCY="true" scrolling="auto" name="myInlineFrame">
Your browser doesn't seem to support "frames"</iframe>
</td>
</tr>
<tr>
      <td height="60px" width="100%"> <object classid="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6" id="WMP1" style="border-style: none; border-width: 0; margin: 0" width="100%" height="60">
          <param name="URL" value="http://korentertainment.net/media/music/photo_gallery/00_playlist.m3u">
          <param name="AutoStart"    value=true>
          <param name="AutoRewind"   value=true>
          <embed src="http://korentertainment.net/media/music/photo_gallery/00_playlist.m3u" width="100%" height="60" autostart="true" url="http://korentertainment.net/media/music/photo_gallery/00_playlist.m3u" autorewind="true"></embed>
        </object></td>
</tr>
</table>
</div>
</body>
</html>
Logged

KOREntertainment

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 72
Re: Music not playing in browser (google chrome)
« Reply #2 on: November 30, 2010, 07:19:27 pm »

Please delete this thread, I made a mistake in my website link and didn't see where I could delete it so I reposted the correct link ina new thread.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Music not playing in browser (google chrome)
« Reply #3 on: November 30, 2010, 07:39:28 pm »

Merged your threads, as both links aren't correct. That's the real link to your gallery: http://korentertainment.net/gallery2/index.php

Your issue isn't related to Coppermine, as you embed your music outside of Coppermine's scope.
Logged

KOREntertainment

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 72
Re: Music not playing in browser (google chrome)
« Reply #4 on: December 05, 2010, 10:26:13 am »

Thanks....................I guess.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.