Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: ImageMagick works in 1.4.10; Not in 1.5.10  (Read 14507 times)

0 Members and 1 Guest are viewing this topic.

caprifolia

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
ImageMagick works in 1.4.10; Not in 1.5.10
« on: December 03, 2010, 09:23:36 pm »

This is for two different galleries in different websites on the SAME Server

as the subject line states => Older installation has ImageMagick working just fine; newer one does not.  I get an error message uploading to the newer installation when using imagemagick.  Error= Error executing ImageMagick - Return value: 1

GD 2.x works fine in the new installation;  No problem uploading a new image to the older Coppermine installation.

The albums and include folder permissions have been set correctly as have the file permissions
the path to ImageMagick is the SAME in both installations.

So what the heck is going on?

links: 
old installation:  http://www.greenravine.net/gallery/
new installation:  http://www.kathleenballardphotography.com/gallery/
Logged

caprifolia

  • Coppermine newbie
  • Offline Offline
  • Posts: 11
Re: ImageMagick works in 1.4.10; Not in 1.5.10
« Reply #2 on: December 03, 2010, 09:50:51 pm »

Really, I read that!
I had set every folder to 777; I reset every folder to 755 and now it works.

Thank you.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.