Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: How do I disable "register_globals" on my server?  (Read 3115 times)

0 Members and 1 Guest are viewing this topic.

KOREntertainment

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 72
How do I disable "register_globals" on my server?
« on: November 27, 2010, 01:53:00 am »

On my gallery home page it says "The PHP setting register_globals is enabled on your server, which is a bad idea in terms of security. It's strongly recommended to turn it off."  How do I turn it off?

http://korentertainment.net/gallery2/index.html
Logged

StrongEagle

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: How do I disable "register_globals" on my server?
« Reply #1 on: November 27, 2010, 03:45:06 am »

Do you have root access to your server?  What control panel are you running?  What you need to do is find your PHP configuration panel/editor.  Register_globals should be one of the first options you can set.
Logged

KOREntertainment

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 72
Re: How do I disable "register_globals" on my server?
« Reply #2 on: November 27, 2010, 04:18:10 am »

I edit my files in dreamweaver
Logged

KOREntertainment

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 72
Re: How do I disable "register_globals" on my server?
« Reply #3 on: November 27, 2010, 04:49:35 am »

I had to create a php.ini file I put "register_globlas = off" uploaded it to my main directory and POOF* it worked, thanks for your attempt though.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.