Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Trying to update to 1.5 can't access the gallery  (Read 2076 times)

0 Members and 1 Guest are viewing this topic.

KOREntertainment

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 72
Trying to update to 1.5 can't access the gallery
« on: November 26, 2010, 10:14:44 pm »

I tried backing up my files but could not remember the database password so I went to mysql on my host and changed the password now I can't access the gallery at all, is there a way I can find out the old password and change it back?

http://korentertainment.net/gallery2
Logged

Nibbler

  • Guest
Re: Trying to update to 1.5 can't access the gallery
« Reply #1 on: November 26, 2010, 11:04:20 pm »

Enter the new password in include/config.inc.php
Logged

KOREntertainment

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 72
Re: Trying to update to 1.5 can't access the gallery
« Reply #2 on: November 26, 2010, 11:10:49 pm »

It worked, thanks Nibbler
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.