Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: fullimage won't appear until its fully loaded  (Read 2582 times)

0 Members and 1 Guest are viewing this topic.

lolisam

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
fullimage won't appear until its fully loaded
« on: November 25, 2010, 09:37:19 am »

I have recently upgraded to 1.5
my gallery link is www.taylorpictures.net

The problem I'm having is that the full size image won't show up until its fully loaded! I have tons of HQ images so whenever i click to see the full image it takes a while until it fully loads and then it shows up.

example of a HQ photo: http://www.taylorpictures.net/displayimage.php?album=1111&pid=59140#top_display_media

First I thought its a problem with my browser or kaspersky so I looked into my other gallery on the same server (1.4) and clicked on a HQ image but it was showing up normally.

I was wondering if this is a feature in 1.5 (I read all of them but I didn't find it) and if it is then how can i disable it?!

Logged

lolisam

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: fullimage won't appear until its fully loaded
« Reply #1 on: November 25, 2010, 10:14:31 am »

for an additional info, the visitors can't save images

they get this image
http://www.taylorpictures.net/images/image.gif?id=996009148272&fullsize=yes.

I just got a message from one of my visitors
Quote
Hi again. When i'm click the image to see full size, the image are
shown after my browser finish loading the image because the image are
in the background and covered by
http://www.taylorpictures.net/images/image.gif?id=996009148272&fullsize=yes.
Is it bugs or not? Thank you
Logged

lolisam

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: fullimage won't appear until its fully loaded
« Reply #2 on: November 25, 2010, 10:18:57 am »

i'm really sorry that I keep posting to my own thread
but I figured out why its happening! I guess its because that I enabled the "Insert a transparent overlay to minimize image theft"

but the reason why I did that is because the images where scaled instead of showing in their actual forum.
example for the image: http://www.taylorpictures.net/displayimage.php?album=lastup&cat=15&pid=59158#top_display_media

 Am I supposed to open up a new topic for this issue or continue with this one?
Logged

lolisam

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: fullimage won't appear until its fully loaded
« Reply #3 on: November 25, 2010, 10:35:37 am »

I installed this plugin
http://forum.coppermine-gallery.net/index.php/topic,65409.0.html

and everything seems to be working great now :)

so sorry for wasting a space on your forum but I hope this can help the others who has the same issue!

Marked as Solved!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: fullimage won't appear until its fully loaded
« Reply #4 on: November 25, 2010, 06:17:50 pm »

Marked as Solved!
I've done that for you ;) Thanks for resolving your thread.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.