Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgraded 1.4.3 to 1.5.8, no bridgemanager in Util.php  (Read 4977 times)

0 Members and 1 Guest are viewing this topic.

railroadfan

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Upgraded 1.4.3 to 1.5.8, no bridgemanager in Util.php
« on: November 18, 2010, 04:57:58 am »

I have the following issue when trying to bridge coppermine and phpbb3-3.0.7-PL1:
I upgraded my message board from phpbb2 to phpbb3 a couple years ago.  Recently upgraded to 3.0.7-PL1, everything went fine.  Time to upgrade Coppermine from 1.4.3 to 1.5.8, and it looks like the versioncheck is all correct, deleted the extra files that were unneeded.  Before upgrading, I disabled the bridge as last time I left the bridge on and was unable to log in.  Turned off the plugins and ran through the upgrade.  Now when clicking on "Admin Tools" in Coppermine, there's no choice for Bridging anymore.  When I manually go to http://railroadfan.com/gallery/bridgemgr.php, I get this: Coppermine critical error:
Unable to connect to Invision Board database !
MySQL said:

When I try to log out of my local admin account, I get: A valid form token could not be found.

If I manually go to http://railroadfan.com/gallery/bridge/phpbb3.inc.php, i get this error: Not in Coppermine...
Please help me rebridge the site.  I also see a {JAVASCRIPT}  and {CREDITS} on every Coppermine page now as well, not sure if that's related or not.

Coppermine install: http://railroadfan.com/gallery/
Bridging app install: http://railroadfan.com/phpbb/
Coppermine version: cpg1.5.8
Bridging app version: PhpBB v3.0.7-PL1
Test user account: test6 / qwerty

BridgeManager settings:
Bridge app URL:  http://railroadfan.com/gallery ????
Relative path to your bridge app's config file:  ../bla/ unsure what this means
Cookie name or prefix:  forum cookie: phpbb2mysql    gallery cookie: cpg1419e
Use post-based groups?:  1  (not sure what this is)
Logged

Nibbler

  • Guest
Re: Upgraded 1.4.3 to 1.5.8, no bridgemanager in Util.php
« Reply #1 on: November 18, 2010, 08:40:59 am »

Switch to the new curve theme.
Logged

railroadfan

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Upgraded 1.4.3 to 1.5.8, no bridgemanager in Util.php
« Reply #2 on: November 20, 2010, 08:52:49 pm »

Wanted to say thanks for the answers.. switching to the Curve theme actually just gave me the option for bridgemgr, but was still getting the issue of: I get this: Coppermine critical error: Unable to connect to Invision Board database ! MySQL said:
Logged into FTP, saw that three old files were still there in the bridge directory, I know one for sure was invisionboard20.inc.php, which must be why I was getting the Invision board errors.  Deleted these three older files, and then the bridge loaded and was able to bridge to phpbb3.
Logged
Pages: [1]   Go Up
 

Page created in 0.032 seconds with 19 queries.