Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Full size pictures not loading after upgrade  (Read 5847 times)

0 Members and 1 Guest are viewing this topic.

fivecolours

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Full size pictures not loading after upgrade
« on: November 15, 2010, 01:38:44 am »

Hello,

I have upgraded to 1.5.8, updated my theme to work with the new version, and yet, when you click to view an image (after clicking initially to view that album), a blank page pops up. No script errors, just a blank page that says "Done." on the bottom corner, as it should if the picture were to have loaded.

I've noticed #top_display_media is following the link (http://danielle-savre.com/gallery/displayimage.php?album=49&pid=1179#top_display_media) but I don't think that has anything to do with it, from my reading on other posts here.

Any suggestions on how to get my picture to load?

Lauren
http://danielle-savre.com/gallery
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: Full size pictures not loading after upgrade
« Reply #1 on: November 15, 2010, 05:15:13 am »

Looks like you did fully upgrade your theme.
attach you theme.php as theme.php.txt to your next post.
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Full size pictures not loading after upgrade
« Reply #2 on: November 15, 2010, 12:31:09 pm »

Happens also with curve theme. Please disable the plugin engine, if you have installed any plugins.
Logged

fivecolours

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Re: Full size pictures not loading after upgrade
« Reply #3 on: November 15, 2010, 01:29:55 pm »

My theme is based off the original "Classic". I have attached my theme.php file and if I turn off plugins, it may fix it, but does that mean I can't have any plugins in the future? It is the whole reason I upgraded.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Full size pictures not loading after upgrade
« Reply #4 on: November 15, 2010, 01:40:14 pm »

if I turn off plugins, it may fix it
Please disable the plugin engine so we know if a plugin breaks your gallery or anything else.
Logged

fivecolours

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Re: Full size pictures not loading after upgrade
« Reply #5 on: November 15, 2010, 01:43:11 pm »

If turning off plugins through the Config is what you meant, then I have done that and nothing seems to have changed. If I did it wrong, please let me know.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Full size pictures not loading after upgrade
« Reply #6 on: November 15, 2010, 01:59:09 pm »

That was correct. We now have to find the cause. Can you install a second test gallery, so we can check if it's your gallery? Thanks.
Logged

fivecolours

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Re: Full size pictures not loading after upgrade
« Reply #7 on: November 15, 2010, 03:08:08 pm »

I've created http://danielle-savre.com/pics and the picture opens fine so it must be my gallery.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Full size pictures not loading after upgrade
« Reply #8 on: November 15, 2010, 07:02:51 pm »

Please try to replace all Coppermine files in your main gallery.
Logged

fivecolours

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Re: Full size pictures not loading after upgrade
« Reply #9 on: November 15, 2010, 08:44:44 pm »

After logging into my CPanel, it says my Coppermine gallery is still 1.4.x and that I should upgrade. I know you don't suggest using CPanel to upgrade, but do you think that could fix it?

By coppermine files you mean just basically re-install 1.5.8?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Full size pictures not loading after upgrade
« Reply #10 on: November 15, 2010, 09:18:40 pm »

you don't suggest using CPanel to upgrade
We don't recommend nor support auto-installers: http://documentation.coppermine-gallery.net/en/auto-installers.htm


By coppermine files you mean just basically re-install 1.5.8?
No. Just
replace all Coppermine files
Logged

fivecolours

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Re: Full size pictures not loading after upgrade
« Reply #11 on: November 15, 2010, 09:45:44 pm »

Sorry, I'm a bit of a newbie when it comes to upgrading and such. Which files do you mean, exactly?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Full size pictures not loading after upgrade
« Reply #12 on: November 15, 2010, 10:14:29 pm »

We're going off-topic. Please read the upgrade docs.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.