Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Increasing the maximum allowed file size  (Read 30614 times)

0 Members and 1 Guest are viewing this topic.

mroppolo

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Increasing the maximum allowed file size
« on: November 13, 2010, 01:52:34 am »

Hello -

I've search the documentation, support forum and Google looking for the solution to increase the maximum allowed file size which apparently defaults to 1 Mb.  Loading a file less that this size works perfectly, but most of my photos are 6 Mb and some videos are much larger.  Here are the error details when uploading a larger file:

Error message:
   No file was uploaded!
   If you have really selected a file to upload, check that the server allows file uploads...
   File: /var/...<removed the path details>.../db_input.php - Line: 554

I have checked and reset the albums directory permissions.

My phpinfo.php values are:
   upload_max_filesize is 20M
   upload_tmp_dir is set: /var/...<removed the path details>.../tmp
   file_uploads is set to On

My gallery: http://media.roppolo.net/

I'm using version 1.5.8; which IMO is well documented and robust.  I'm just having this one small upload issue (see attached)

Thanks !
Logged

papukaija

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 333
Re: Increasing the maximum allowed file size
« Reply #1 on: November 13, 2010, 02:07:10 am »

The limit shown in the screenshot seems to come from your gallery's settings. Try looking at this setting (and the setting after it) at your gallery's configuration.
Logged

mroppolo

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Increasing the maximum allowed file size
« Reply #2 on: November 13, 2010, 02:16:02 am »

Wow.  I'm pretty embarrassed I missed the configuration item.

Thanks for pointing it out !
Logged
Pages: [1]   Go Up
 

Page created in 0.049 seconds with 20 queries.