Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Approval process reseting with Bridging enabled  (Read 4863 times)

0 Members and 1 Guest are viewing this topic.

forumhoosier

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Approval process reseting with Bridging enabled
« on: November 09, 2010, 01:46:42 am »

HI guys
Coppermine 1.5.8 with bridging to PHPBB v3.

Problem is that as soon as I enable bridging, the setting for "Registered Users" under the "Groups" tab changes so that approval is required for posts to public forums.

As soon as I disable the birdging, once I reset it so that approval is not required for public forums, it works. As soon as bridging is re-enabled, approval is required again.

Any ideas?
Thanks,
Adrian
Logged

forumhoosier

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Approval process reseting with Bridging enabled
« Reply #1 on: November 09, 2010, 05:04:36 am »

Also I should add that when I log in to phpbb3 with that board's admin user, then visit the Coppermine gallery (1.5.8), it does not appear that the phpbb user is an Admin in Coppermine. Whenever I need to do anything admin-related in Coppermine, I need to disable bridging, log in with the original gallery admin etc.

Obviously I have done something wrong... any ideas?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Approval process reseting with Bridging enabled
« Reply #2 on: November 09, 2010, 01:26:11 pm »

These are 2 issues but may have the same cause. Afaik if a user has more than 1 user group, always the lowest permission is applied. Belong your users (including the admin user) to more than 1 user group?
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 21 queries.