Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Help with smf bridge  (Read 6425 times)

0 Members and 1 Guest are viewing this topic.

germinus

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Help with smf bridge
« on: November 12, 2010, 06:46:34 pm »

I have the following issue when trying to bridge coppermine and SMF 2.0 RC4:
I have installed copper and used the bridge manager, when I click login on copper it takes me to the forum login, I login and then go back to copper and I am NOT logged in, on the install instructions its says you must "sync" usergroups but when I try after install it tells me I do not have permission to do so.

Coppermine install: http://www.passlee.com/hwar1/gallery/
Bridging app install: No idea, I assume its the default path after install of copper
Coppermine version: cpg1.5.0
Bridging app version: Again I assume its the default that comes with the install
Test user account: test / test

BridgeManager settings:
Bridge app URL:  AGAIN default I would assume
Relative path to your bridge app's config file: AGAIN no idea, I would assume the default from install
Cookie name or prefix:  SMFCookie268
Use post-based groups?:  1 
Logged

lurkalot

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 933
  • +Tinyportal Support team.
Re: Help with smf bridge
« Reply #1 on: November 12, 2010, 07:12:37 pm »


Relative path to your bridge app's config file: AGAIN no idea, I would assume the default from install


I'm guessing the path you have set is wrong.  Un-bridge and re-bridge again Try  ../hwar1/forum/

Only a guess though.  ;)
Logged
Running SMF 2.0.15  / Tinyportal 1.6.4, bridged with Coppermine 1.6.06, plus cpmfetch 2.0.0

germinus

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: Help with smf bridge
« Reply #2 on: November 12, 2010, 07:15:02 pm »

Yeah I think I did try that, but will try again as you seem to have the same idea as me, guess we both cant be wrong...or maybe we can!
Logged

Nibbler

  • Guest
Re: Help with smf bridge
« Reply #3 on: November 12, 2010, 07:15:23 pm »

You need to adjust SMF's cookie configuration.

"Enable local storage of cookies" should be disabled.

You must clear your browser's cookies after making this change.
Logged

germinus

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: Help with smf bridge
« Reply #4 on: November 12, 2010, 07:25:33 pm »

You need to adjust SMF's cookie configuration.

"Enable local storage of cookies" should be disabled.

You must clear your browser's cookies after making this change.

Many thanks,

That worked! Any idea how to turn off the warning message about php register globals?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Help with smf bridge
« Reply #5 on: November 12, 2010, 07:47:41 pm »

Any idea how to turn off the warning message about php register globals?
Disable register_globals ::) That message is only displayed to the admin.

Board rules / Forum policies: One Question per Thread
Common policies: Resolve your threads
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.