Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Missing Albums but photos still there after upgrading  (Read 3808 times)

0 Members and 1 Guest are viewing this topic.

aamoranx

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Missing Albums but photos still there after upgrading
« on: November 08, 2010, 04:41:38 am »

Hi,

I just upgraded to the latest version 1.5.8 I am on Bluehost.com and upgraded using Fantastico. The site is missing all the Album layouts and there doesn't seem to be any Admin functionality . When you click on the Albums you get nothing but when you click on Top Rated you actually see some of the photos. http://www.aidanmoran.com/copper/index.php?cat=0 is the web site. Help,  Ideas??

Thanks

Aidan
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Missing Albums but photos still there after upgrading
« Reply #1 on: November 08, 2010, 04:01:51 pm »

upgraded using Fantastico
http://documentation.coppermine-gallery.net/en/auto-installers.htm

Please perform a manual upgrade as that's the only way we can support.

You're using a theme that is not compatible with cpg1.5.x. If I change to curve, an error message appears. Please enable debug mode, so we can see the real error message.
Logged

aamoranx

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Missing Albums but photos still there after upgrading
« Reply #2 on: November 09, 2010, 03:44:06 am »

Andre,
Thanks, I uploaded version 1.5.8 into www.aidanmoran.com/copper and it can't find the old database.  So I uploaded a new version of Coppermine in to a new folder www.aidanmoran.com/copper2 and it seems to work fine, except it is obviously empty. So now I would like to link my old database to the new version. Is this possible ? If so where is the old database stored (file name, extension ??) and how would I import it or link it to the new version. Thanks Aidan
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Missing Albums but photos still there after upgrading
« Reply #3 on: November 09, 2010, 10:29:58 am »

it can't find the old database
Coppermine cannot auto-detect existing databases. You have to know the credentials (they are stored in include/config.inc.php of your 'old' gallery) and adjust it properly in your 'new' gallery. Seems that you deleted that file?


So now I would like to link my old database to the new version. Is this possible ?
Yes.


where is the old database stored (file name, extension ??)
Ask Bluehost


how would I import it or link it to the new version
You just need to adjust include/config.inc.php.
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 21 queries.