Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Batch-add problems in paths with UTF-8 naming  (Read 2543 times)

0 Members and 1 Guest are viewing this topic.

fribse

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Batch-add problems in paths with UTF-8 naming
« on: October 31, 2010, 03:00:07 pm »

I have a structure with my pictures in folders with danish filenames.
Ie. One is called 2009 Hvalpetræf
When I browse to the folder in batch adding, it will not show the folders content, and the OK button isn't shown.
If I rename it to 2009 Hvalpetrf it works as it should, but it's of course not the right title.

http://www.fribert.dk/cpg
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Batch-add problems in paths with UTF-8 naming
« Reply #1 on: October 31, 2010, 09:49:25 pm »

Only alphanumerical characters are allowed in folder names.
Logged

fribse

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: Batch-add problems in paths with UTF-8 naming
« Reply #2 on: November 01, 2010, 06:38:45 am »

So, that's a degradation in capabilities, that's very bad, now I have to make exceptions when I add the pictures to coppermine, compared to the normal filestructure.
Previous version didn't have a problem with the three danish characters æ, ø and å.
Logged
Pages: [1]   Go Up
 

Page created in 0.034 seconds with 19 queries.