Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: The installation isn't working?  (Read 2944 times)

0 Members and 1 Guest are viewing this topic.

afh92

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
The installation isn't working?
« on: October 28, 2010, 09:38:25 pm »

I went through all of the directions and thought that I followed them correctly but, when I went to open the install.php file, it gave me an error message:

The server encountered an unexpected condition which prevented it from fulfilling the request.
The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log.


What does this mean?  And how do I fix it?  What did I do wrong?  I'm searched online but I can't seem to find anything to fix it.  Please help!  Thank you!


Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1323
  • Fishing relaxes me.
    • Bailey Family Co.
Re: The installation isn't working?
« Reply #1 on: October 28, 2010, 09:49:15 pm »

Contact your host to find out what the error is in the server logs.
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford
Pages: [1]   Go Up
 

Page created in 0.034 seconds with 19 queries.