Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: insert selected files button does not work  (Read 10071 times)

0 Members and 1 Guest are viewing this topic.

143flyers

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
insert selected files button does not work
« on: October 26, 2010, 01:41:54 am »

The images from my album sub folder show up, but when I click on the insert selected files button, nothing happens.

I tried to upload one file at a time, and I got an error message (see attached). I installed a php5.ini file that reads:

memory_limit 68M
max_execution_time 120
post_max_size = 10M
file_uploads = On
upload_max_filesize = 10M

I still cannot upload anything. Before the upgrade, I had over 400 pictures loaded. I uninstalled Coppermine and reinstalled it several times, thinking there was something wrong with my installation. I have spent the last 2 days reading the message boards, but my problem still has not been able to be fixed.

I am also attaching a copy of the error message.

I set up a test account, testname password is testing.

Thank you in advance for your help.
Logged

Nibbler

  • Guest
Re: insert selected files button does not work
« Reply #1 on: October 26, 2010, 10:20:45 am »

http://documentation.coppermine-gallery.net/en/upload_troubleshooting.htm#ErrorAllowedMemorySize

Apparently your custom php.ini is not being used. Ask your host for support.
Logged

143flyers

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: insert selected files button does not work
« Reply #2 on: October 26, 2010, 01:38:19 pm »

It actually wasn't the php5.ini file. I went to change the path of that file to the "absolute hosting path" and I noticed the "Method for resizing images " was, by default, set to "GD2". My host provides ImageMagick. I changed that and it worked.

You answer helped me locate the problem, thank you so very much!!
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: insert selected files button does not work
« Reply #3 on: October 29, 2010, 12:38:46 pm »

Marking as solved.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.