Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Probably just me... but I have a problem with 1.2  (Read 5164 times)

0 Members and 1 Guest are viewing this topic.

intranet

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
Probably just me... but I have a problem with 1.2
« on: October 18, 2003, 02:43:01 am »

I have noticed the "My Favorites" features, but haven't been able to figure out how to add photos to my favorites.

I also noticed not all themes ( HardWired ) seem to have the resize photo's link.

If I might suggest.. adding a link to the XP_Publisher documentation somewhere. I always add this manually to the theme I am using, but find it very helpful .  Just a thought, I can understand if people wouldn't want it there.
Logged

Zarsky

  • VIP
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 268
    • Zerr Family Website
Probably just me... but I have a problem with 1.2
« Reply #1 on: October 18, 2003, 04:23:09 am »

The link you use to "add" a picture to your favorites is in the picture information section when viewing individual pics.  I am not happy with this location, so I think may try to move the link to a more prominent location.
Logged
Read the Online DOCs, FAQ, and SEARCH the board BEFORE posting questions for help.

Tarique Sani

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 2712
    • http://tariquesani.net
Probably just me... but I have a problem with 1.2
« Reply #2 on: October 18, 2003, 04:34:39 am »

Quote from: "zarsky99"
I am not happy with this location, so I think may try to move the link to a more prominent location.


May be associate a graphic with it on the top
Logged
SANIsoft PHP applications for E Biz

Zarsky

  • VIP
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 268
    • Zerr Family Website
Probably just me... but I have a problem with 1.2
« Reply #3 on: October 18, 2003, 04:37:43 am »

Quote from: "tarique"
Quote from: "zarsky99"
I am not happy with this location, so I think may try to move the link to a more prominent location.


May be associate a graphic with it on the top


excellant idea!!!  I think I will commit this into the devel branch of CVS.  I have to kick my wife of my PC though...That may not happen until tomorrow. :P
Logged
Read the Online DOCs, FAQ, and SEARCH the board BEFORE posting questions for help.

intranet

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 28
Probably just me... but I have a problem with 1.2
« Reply #4 on: October 18, 2003, 07:03:28 pm »

hahaha , best of luck to ya zarsky!
Logged

John

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 75
Probably just me... but I have a problem with 1.2
« Reply #5 on: October 18, 2003, 07:18:26 pm »

on the topic of adding icon.....

Wouldnt it be better if all the icon at the top were laid out differently? It looks good with


return|pic.info|slideshw|   Picture 1/X   |e-card|<--|-->

but only because there is 3 icons each side of "Picture 1/X"

my suggestion...

(https://forum.coppermine-gallery.net/proxy.php?request=http%3A%2F%2Faussierats.net%2Fidea.jpg&hash=ade11ca6c5604d72ce2900613f3e06ac)

I think it would be nice to keep the navigation side of things together on one side, and the cool features (ecard, +MyFav etc)  together on the other.

edit: i have repositioned the icons on my site with the default fruity theme, and is easier to use.

http://aussierats.net/coppermine/

thats all
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 21 queries.