Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Categories won't show on front page  (Read 2777 times)

0 Members and 1 Guest are viewing this topic.

Elisa94

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Categories won't show on front page
« on: October 13, 2010, 12:43:52 am »

Hey, I just upgraded my gallery to the latest version, 1.5.8

I made a theme on another domain with the same version and it worked fine, then I upgraded this one and added the theme there, and the categories won't show up on the front page. I just get the "Random files" and "Last additions"

Still in the Config it is "The content of the main page: breadcrumb/catlist/alblist/random,2/lastup,2"

So nothing is different there. It should show up. And if you click on an image, all the categories show over the image. So it's really weird.

I've tried to fix it, but I just can't seem to find how ;/ It might be very simple, but I just can't do it.

The link to my site is http://totally-georgie.com/gallery/index.php

Hope someone can help me, it would be very appreciated.
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1510
  • aka 'i-imagine'
    • Home Page
Re: Categories won't show on front page
« Reply #1 on: October 13, 2010, 01:02:23 am »

Your site can't be navigated without a username and password. It is difficult to see what might be wrong.

The custom theme will need some more work. I could not find the </head> tag in the source. But changing to:
http://totally-georgie.com/gallery/index.php?theme=curve made no difference.

Try to post a temporary user account or lift the restrictions, someone might be able to help.

Elisa94

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Categories won't show on front page
« Reply #2 on: October 13, 2010, 01:09:15 am »

hmm, okay, strange, didn't know that, thanks for the quick reply =)

User:

Username: test
password: user
Logged

Elisa94

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Categories won't show on front page
« Reply #3 on: October 13, 2010, 01:28:25 am »

I think I fixed it. Now the categories show, I had to do the "Update Database"

Stupid me didn't do that before. Or I think that was it,

But still you need to log in to see the images. That's not supposed to be like that.
Logged

Elisa94

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Categories won't show on front page
« Reply #4 on: October 13, 2010, 01:37:00 am »

Seems like I should have been a little bit more patient before I posted here  :-\

It was just put in the access that guests could only see thumbnails so I just had to change that.

So now my gallery is fine and my problem has been solved.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Categories won't show on front page
« Reply #5 on: October 13, 2010, 09:14:20 am »

my problem has been solved.
Marking accordingly.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.