Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: phpbb3 administration coppermine 1.5  (Read 7676 times)

0 Members and 1 Guest are viewing this topic.

sokerlp

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 7
  • SokerLP
    • Linkin Park
phpbb3 administration coppermine 1.5
« on: October 09, 2010, 07:24:07 am »

Hi, I just installed a new coppermine gallery and enabled the bridge for phpbb3, it works since i can login with my phpbb3 user, the problem is that I cannot administer my gallery... What can I do to get my user recognized as an admin on the gallery too???

Tried a fix for 1.4  (my gallry is 1.5) It says that I need to change the id ofr the admingroups at the bridge, but it didn't work

Thanks in advance
Logged

Munuel

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: phpbb3 administration coppermine 1.5
« Reply #2 on: November 14, 2010, 03:33:00 pm »

Hi, i got same Problem. After bridging i have no Admin Permissions. I read that:

Login using the admin account of your board. Go to the gallery, enter admin mode and click on the "Groups" button. This will synchronize Coppermine groups with those of your board. The permission you will see for each group will be completely messy, so take some time to set them properly.

Each time you add or delete a group in your board you will need to do the operation above in order to keep the synchronisation of the groups.

When you will try to login / logout or manage users from Coppermine, you will be redirected to the corresponding page of your bulletin board. Once the login or logout is performed you won't be redirected automatically to the gallery because your board does not have any function for that. It's up to you to add a link on your board to get you back to the gallery.

The Problem is, that I cannot enter admin mode, so it's not possible to click the groups button. I tried different admin accounts of my board. What did i wrong?
Logged

osmu

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: phpbb3 administration coppermine 1.5
« Reply #3 on: May 12, 2011, 01:29:39 pm »

Hi, I just installed a new coppermine gallery and enabled the bridge for phpbb3, it works since i can login with my phpbb3 user, the problem is that I cannot administer my gallery... What can I do to get my user recognized as an admin on the gallery too???

Tried a fix for 1.4  (my gallry is 1.5) It says that I need to change the id ofr the admingroups at the bridge, but it didn't work

Thanks in advance

I had the same problem. Fix: 1. Go to phpbb3 ACP 2. "Manage Users" 3. admin, Submit 4. Select from: Groups 5. Make sure in Administrators the "Make group default for member" is bold.
Logged

osmu

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: phpbb3 administration coppermine 1.5
« Reply #4 on: May 12, 2011, 01:31:21 pm »

Hi, I just installed a new coppermine gallery and enabled the bridge for phpbb3, it works since i can login with my phpbb3 user, the problem is that I cannot administer my gallery... What can I do to get my user recognized as an admin on the gallery too???

Tried a fix for 1.4  (my gallry is 1.5) It says that I need to change the id ofr the admingroups at the bridge, but it didn't work

Thanks in advance
Logged
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 19 queries.