Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Any Image Redirects to One Image in the gallery, others say No Image To Display  (Read 3188 times)

0 Members and 1 Guest are viewing this topic.

ThatsReallyRadd

  • Coppermine newbie
  • Offline Offline
  • Posts: 1

That's basically it.  If I went to http:/​/​www.mysite.com/​coppermine/​displayimage.php?​pos=​-32172, it will always direct you to 32180.  If I click on an image from the gallery's albums to enlarge it, I will get "no image to display". I tried search but could not find any help on this topic.  Any help would greatly be appreciated.  Oh and I am using coppermine 1.4.20.  Sorry I can't post links due to the personal contents of the site.
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.

If you site is on the internet it isn't private and you need to post a link.

additionally you must upgrade to at least 1.4.27

support for 1.4.x will run out soon so you should consider upgrading to 1.5.8
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.