Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can't see Browse button at upload page  (Read 4409 times)

0 Members and 1 Guest are viewing this topic.

Bullek

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Can't see Browse button at upload page
« on: September 27, 2010, 01:38:55 pm »

Hello,
I have a problem after upgrading my gallery from ver. 1.3x to 1.4x and finally 1.5.8
I can;t see 'Browse' button at upload page.
Look at attached screen.

Where is problem?

Thanks,
Kamil
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Can't see Browse button at upload page
« Reply #1 on: September 27, 2010, 01:57:24 pm »

You need to select an album first.
Logged

Bullek

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Can't see Browse button at upload page
« Reply #2 on: September 28, 2010, 03:28:45 pm »

after selecting the album, nothing changes.

Look at my attache
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15760
Re: Can't see Browse button at upload page
« Reply #3 on: September 28, 2010, 03:35:35 pm »

Please post a link to your gallery and a test user account which has upload privileges.
Logged

Bullek

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Can't see Browse button at upload page
« Reply #4 on: September 28, 2010, 05:20:47 pm »

OK,
http://www.egzotica.pl/galeria

login: user
pswd: testuser
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: Can't see Browse button at upload page
« Reply #5 on: September 28, 2010, 05:41:19 pm »

Code: [Select]
<img src="themes/rhinoswelt/images/logo.gif"> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> is probably causing the errors.

Add your header image using the correct procedures. It looks like you just added it to the top of the template.html.
Either use http://documentation.coppermine-gallery.net/en/php-content.htm or add it to the template.html in the body section.
 
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

Bullek

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Can't see Browse button at upload page
« Reply #6 on: September 28, 2010, 05:47:43 pm »

No, if i change skin, problem still is.
I was upload all catalog with cpg 1.5.8 again with replace option, but it nothing change.

I haven't more ideas...
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: Can't see Browse button at upload page
« Reply #7 on: September 28, 2010, 05:51:13 pm »

Quote
Failed to load resource: the server responded with a status of 403 (Forbidden)
Clear that up on your server. In the css dir and the js dir of your theme.
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

Bullek

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Can't see Browse button at upload page
« Reply #8 on: September 28, 2010, 06:03:57 pm »

Hey it's workin'!
Thanks Jeff!
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 21 queries.