Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Lost ADMIN MENU after upgrade  (Read 4229 times)

0 Members and 1 Guest are viewing this topic.

ebnater

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Lost ADMIN MENU after upgrade
« on: September 26, 2010, 06:31:36 pm »

Hello!

After upgrading my 1.4.xx to the latest version 1.5.8 there is something wrong: I miss the admin menu. When I open the homepage     http://ebnat.net   there is

{A

before the Categories and albums list and a

DMIN_MENU}

after it. I am pretty sure, that wasn't so before...

Any ideas what to do?

Thanks, tilman
Logged

lostemilie

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 61
Re: Lost ADMIN MENU after upgrade
« Reply #1 on: September 26, 2010, 06:34:18 pm »

did you check the template of your theme? maybe it is wrong in there?
Logged

lostemilie

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 61
Re: Lost ADMIN MENU after upgrade
« Reply #2 on: September 26, 2010, 06:38:38 pm »

simply check the template of the desing you use right now cause of you switch designes it is working so it has to be the template of your theme right now
Logged

ebnater

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Lost ADMIN MENU after upgrade
« Reply #3 on: September 26, 2010, 07:03:21 pm »

Thanx for this hint, it seems, that you are right!

But now I have another problem: I changed to a different design and now I have no possibility to change the design / theme back...

Any idea?

Thanx, tilman
Logged

lostemilie

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 61
Re: Lost ADMIN MENU after upgrade
« Reply #4 on: September 26, 2010, 07:09:19 pm »

it worked with the ones I tried... but you can always change the layout back in the config.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4850
    • Windsurf.me
Re: Lost ADMIN MENU after upgrade
« Reply #5 on: September 26, 2010, 11:15:04 pm »

If you've changed the theme with the index?theme= switch then just go to this link to return to whatever theme is set as default in your config - http://ebnat.net/index.php?theme=xxx
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Lost ADMIN MENU after upgrade
« Reply #6 on: September 27, 2010, 12:32:44 pm »

Your theme hasn't been upgraded properly.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.