Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Where did the admin links go?  (Read 3449 times)

0 Members and 1 Guest are viewing this topic.

wburling

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Where did the admin links go?
« on: September 25, 2010, 05:53:38 pm »

I just logged into photo gallery with my admin userid, all of the buttons for admin are no longer available.   I upgraded to 1.5.6 when it was released and have uploaded photos since then with no problem.   A user just emailed me that when he tried to go into the photo gallery he was prompted for a userid and password which has never been a requirement.   When I tried to log in with my admin userid it logged in ok but all of the admin buttons are no longer there. 

I use Photo Gallery on two different websites that I host  the other one is working fine but has not been upgraded form 1.4.20

The site with a problem is http://www.mvvc.net/photogallery/index.php

Not sure where the problem is but can not even get to the config section check the settings.

Thanks for any help.
Wayne
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: Where did the admin links go?
« Reply #1 on: September 25, 2010, 05:57:00 pm »

Upgrade to 1.5.8 first.

for the username and password => http://documentation.coppermine-gallery.net/en/groups.htm#group_cp
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Where did the admin links go?
« Reply #2 on: September 27, 2010, 12:07:53 pm »

Your theme hasn't been updated properly.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.