Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Probleme beim uploaden von Bildern  (Read 2466 times)

0 Members and 1 Guest are viewing this topic.

Lisa-Marie

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Probleme beim uploaden von Bildern
« on: November 01, 2010, 09:20:19 pm »

Hey , erstmal ich bin neu hier also Sorry wenn ich was falsch gemacht habe :/ .

Ich habe ein Problem , ich habe die neuste version von Coppermine und seitdem ich ein Layout drauf habe , zeigt er das beim uploaden von Bildern an :
http://i55.tinypic.com/96am20.png


Wenn ich aber auf OKAY drücke & dann in den Order gehe... sind die Bilder da drin , obwohl dort steht Hochladen fehlgeschlagen.
http://i53.tinypic.com/2ij4sd2.png ( BILD )

Irgendein vorschlag was ich machen kann ?
DANKESCHÖN :)

das ist meine Galerie :
http://kaitlyn-support.net/gallery/
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Probleme beim uploaden von Bildern
« Reply #1 on: November 02, 2010, 08:34:25 am »

Hey , erstmal ich bin neu hier also Sorry wenn ich was falsch gemacht habe :/ .
Foren-Regeln: Füge Anlagen Deinem Beitrag hinzu. Scheinst eine Spitzen-Programmiererin zu sein, sonst stünde da nicht ganz unten auf der Seite "Coded By: Laura". Da Du's programmiert hast kannst Du bestimmt auch so eine Kleinigkeit reparieren... Mir scheint allerdings, dass Deine einzige Heldenleistung darin bestanden hat, die Versionsangabe (cpg1.5.6) aus der HTML-Ausgabe zu entfernen.
Wenn Du ein Problem beim Hochladen hast, dann tue bitte genau das, was in der Doku in diesem Fall beschrieben ist: http://documentation.coppermine-gallery.net/de/upload_troubleshooting.htm#upload_support
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Probleme beim uploaden von Bildern
« Reply #2 on: November 02, 2010, 10:08:00 am »

seitdem ich ein Layout drauf habe
Da hast du das Problem ja schon selbst lokalisiert. Meistens tritt dieser Fehler auf, wenn irgendetwas (in diesem Fall dein Theme) eine Ausgabe erzeugt, wo sie keine erzeugen sollte. Ich schätze, dass irgendwo ein Leerzeichen zu viel ist. Ist aber schwer zu sagen ohne Einsicht in dein Theme.
Logged

Lisa-Marie

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Probleme beim uploaden von Bildern
« Reply #3 on: November 02, 2010, 06:22:53 pm »

ich hab nicht gesagt das ich es codiert habe ?!
Denn ich habe keine ahnung davon wie man etwas codiert etc , das hat ne Freundin von mir gemacht nur sie weiss leider nicht was dort
schief gegangen ist.

Naja aber irgendwie scheint hier jemand sehr unfreundlich zu sein :/

Trotzdem danke...
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Probleme beim uploaden von Bildern
« Reply #4 on: November 02, 2010, 06:40:10 pm »

Wenn du Hilfe brauchst, hänge dein Theme als Zip-Archiv an deinen nächsten Beitrag.
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 20 queries.