Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Error while executing Query  (Read 6002 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 47
Error while executing Query
« on: January 18, 2011, 10:16:18 pm »

I am getting an error in It says:

While executing query 'SELECT title, r.description, keyword, category, aid, alb_hits, visibility, r.thumb, r.owner
        FROM cpg14x_categories AS c
        INNER JOIN cpg14x_albums AS r ON r.category = c.cid
        WHERE c.depth BETWEEN 0 + 1 AND 0 + 1
ORDER BY r.pos, r.aid' in index.php on line 379

mySQL error: Got error 28 from storage engine


I tried repairing the gallery and re-upgrading once more, but nothing worked. Thanks for any help.


  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4886
Re: Error while executing Query
« Reply #1 on: January 18, 2011, 11:49:05 pm »

An error 28 usually suggests that a partition is out of space on your server. Often the /tmp directory or /db but it all depends on your server setup. Speak to your host who will be able to check and advise.
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up

Page created in 0.014 seconds with 20 queries.