Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: thumbnails not showing up (for me only)  (Read 4608 times)

0 Members and 1 Guest are viewing this topic.

secret-charms

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
thumbnails not showing up (for me only)
« on: September 12, 2010, 04:26:19 pm »

 this is completely crazy, i recently change the url and everything transferred fine, but for some reason after the the change, the advertisement thumbs aren't showing up. and it's only me not able to see them, i've asked others and they say "*beep* are you talking about?" lmaoo. any suggestions how to fix this so all can see and click on the thumbs?
Logged

Nibbler

  • Guest
Re: thumbnails not showing up (for me only)
« Reply #1 on: September 12, 2010, 04:40:47 pm »

Post a link to your gallery.
Logged

secret-charms

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: thumbnails not showing up (for me only)
« Reply #2 on: September 12, 2010, 05:01:16 pm »

here you go..
http://www.secret-charms.net/photos/

i didn't want you guys to think i was a shameless spammer lmaoo this is a serious problem.
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: thumbnails not showing up (for me only)
« Reply #3 on: September 13, 2010, 04:28:02 am »

Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

secret-charms

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: thumbnails not showing up (for me only)
« Reply #4 on: September 13, 2010, 05:07:17 am »

exactly. that's my point, it's showing up for everyone else, but not showing up for me (the owner of the site).  ???
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: thumbnails not showing up (for me only)
« Reply #5 on: September 13, 2010, 05:13:12 am »

have you tried it logged out, as a different user or clearing your cache and cookies?
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

secret-charms

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: thumbnails not showing up (for me only)
« Reply #6 on: September 13, 2010, 05:18:09 am »

yep. all of that has been done a few times.
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: thumbnails not showing up (for me only)
« Reply #7 on: September 13, 2010, 05:20:00 am »

What about a different browser?
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

secret-charms

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: thumbnails not showing up (for me only)
« Reply #8 on: September 13, 2010, 05:20:59 am »

its the same in ie, firefox, and google chrome.
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: thumbnails not showing up (for me only)
« Reply #9 on: September 13, 2010, 05:29:23 am »

It seems to have the symptoms of a local issue but just to try it out, post a non-admin test account.
Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.