Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Gallery administrator email set to admin@localhost invalid  (Read 6683 times)

0 Members and 1 Guest are viewing this topic.

r.spierings

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Gallery administrator email set to admin@localhost invalid
« on: January 02, 2011, 08:37:50 pm »

I have a working situation on my webhost but i have copied the website on my localhost xampp installation for test purposes . I use the build-in mercury/32 as mailserver. all e-mail from joomla is working with mercury but in coppermine i can't use admin@localhost or admin.computername.local without the error "The value you have set for «Gallery administrator email» is invalid, please review it."

How can i use my working mailadres admin@localhost in coppermine gallery without this error?

Maybe i can set this manualy if someone could tell me where these settings are saved in.

Could anyone help?

Logged

r.spierings

  • Coppermine newbie
  • Offline Offline
  • Posts: 16
Re: Gallery administrator email set to admin@localhost invalid
« Reply #1 on: January 02, 2011, 08:56:17 pm »

found the solution myself.

i did a search on the current gallery administrator email in the coppermine database and found it. i changed the mail adres tot admin@computername.local en the mailfunction works now.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.