Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: problem in coppermine after bridging to installling Joomla  (Read 4360 times)

0 Members and 1 Guest are viewing this topic.

bogski

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
problem in coppermine after bridging to installling Joomla
« on: September 06, 2010, 02:23:08 pm »

Hello.

My site was mess up. I don't know how to fixed it anymore.

All I want for now is to disable bridging so I can log-in into my coppermine.

Every time I log-in into my coppermine with a site of http://www.metroangeles.com/gallery/bridgemgr.php  it give me this error:
You supplied the wrong credentials. You will have to supply the admin account data of the standalone version (usually the account you set up during Coppermine install). 

I know my password and I also did change it using myadminphp but it still give me the same above error. 

now here are the info you guys need.

I have the following issue when trying to bridge coppermine 1.5.x and Joomla 1.5:
You supplied the wrong credentials. You will have to supply the admin account data of the standalone version (usually the account you set up during Coppermine install). 

Coppermine install: http://www.metroangeles.com/gallery/
Bridging app install: http://www.metroangeles.com/jmain/
Coppermine version: cpg1.5.8
Bridging app version: Joomla v1.5.20
Test user account: None of the account works. My admin account does not work too.

BridgeManager settings:
Bridge app URL:  http://www.metroangeles.com/jmain/
Relative path to your bridge app's config file:  ???
Cookie name or prefix:  ???
Use post-based groups?:  ???

For those with ??? I do not know yet the answer.

The first thing to do if it is possible to disable the bridging without logging in?

Please advice
Thank you so much.

 
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: problem in coppermine after bridging to installling Joomla
« Reply #1 on: September 06, 2010, 03:09:02 pm »

You can manually disable bridging by manipulating the database. Have a look at the bridge table and the entry 'bridge_enable' in the config table.
Logged

bogski

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 23
Re: problem in coppermine after bridging to installling Joomla
« Reply #2 on: September 07, 2010, 03:05:30 pm »

I manage to find the "bridge_enable" and change the value into zero(0).  After disabling my brdge I redo Mehdi's instruction and it works like a charm. Thank you so much andre....
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.