Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Custom Themes  (Read 2930 times)

0 Members and 1 Guest are viewing this topic.

RFentyFan

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Custom Themes
« on: August 14, 2010, 07:14:02 am »

Hi,
So I haven't upgraded to the new coppermine, I have 1.5.6 on http://rihanna-fenty.net/imgarchive but I was wondering how to get my custom thumbnails to work. They seem to be working fine but most of my custom thumbnails have vanished on a lot of albums all of a sudden and it looks like I just uploaded all the photos with no thumbnails when in fact every album had custom thumbnails that I created using Arles. Is there any way to solve this so I can get my custom thumbnails back?

See here: http://rihanna-fenty.net/imgarchive/thumbnails.php?album=236
Logged

papukaija

  • Contributor
  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 333
Re: Custom Themes
« Reply #1 on: August 15, 2010, 09:45:18 pm »

Hi,
So I haven't upgraded to the new coppermine, I have 1.5.6
You  need to upgrade first. Custom thumbnails aren't file name specific but file type specific.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Custom Themes
« Reply #2 on: September 03, 2010, 10:27:35 am »

What's wrong with these thumbnails?
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.