Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Gallery Problems  (Read 3061 times)

0 Members and 1 Guest are viewing this topic.

ChelseaFaye

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Gallery Problems
« on: August 27, 2010, 09:26:18 am »

Sorry guys, I had NO idea where to post this, so bear with me just for a post or few ;)

I'm a newbie to website owning, and the other day, my gallery started to act up. The pictures wont show up, they are all Red Xs or show up as nothing. Does anyone know what is causing this? My website is fairly new, so I want to work the kinks out and keep everything working properly.

Here's a picture to show you what is happening:

(http://img836.imageshack.us/img836/3936/galleryf.jpg)
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: Gallery Problems
« Reply #1 on: August 27, 2010, 10:04:28 am »

Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

ChelseaFaye

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Gallery Problems
« Reply #2 on: August 27, 2010, 11:55:18 pm »

Ok, and ok.

Here's a link:

http://www.thelivingend-fans.com/gallery/index.php I just had it offline, but if anyone could help, that would be great. This has been pissing me off greatly as I have 1000s more pictures to upload and the site is being advertised.

None of them are showing up, on the home page and in all albums.
Logged

ChelseaFaye

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Gallery Problems
« Reply #3 on: August 28, 2010, 12:03:58 am »

Sorry, had no idea how to edit my post, so ignore that "solved" stuff.

The only pictures showing up (quite random, I know) are a few under 'Magazines and Other Scans', other then that the other 8000+ are not.
Logged

Nibbler

  • Guest
Re: Gallery Problems
« Reply #4 on: August 28, 2010, 12:38:49 am »

Looks like the files are simply missing. For example the "Tours" directory is not there any more. Check via FTP.

http://www.thelivingend-fans.com/gallery/albums/Tours
Logged

ChelseaFaye

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Gallery Problems
« Reply #5 on: August 28, 2010, 04:14:35 am »

Thanks for all the help. My issue was my own fault (D'oh). I renamed the folders in the directory for a friend who I was going to teach to upload files via FTP, I guess that's a 'nono'.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Gallery Problems
« Reply #6 on: September 02, 2010, 02:26:25 pm »

Marking as solved.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.