Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: probleme upgrading from 1.4.10 to 1.5.8  (Read 2761 times)

0 Members and 1 Guest are viewing this topic.

paddy67

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
probleme upgrading from 1.4.10 to 1.5.8
« on: August 25, 2010, 09:44:04 pm »

Hello,

Sorry for my english, i'm french.

I upgraded my gallery from 1.4.10 to 1.5.8, following the documentation.

When I access directly to my gallery, it seems OK (here is the link http://burgaud-tocchet.fr/coppermine/index.php )

But when I access to the root of my website ( http://burgaud-tocchet.fr/ ), I get this :

Query3 failed : Unknown column 'nuke_cpg_pictures.owner_name' in 'field list'

Thanks for help.


Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9097
  • aka Frantz
    • Ma galerie
Re: probleme upgrading from 1.4.10 to 1.5.8
« Reply #1 on: August 25, 2010, 09:50:17 pm »

Quote
Sorry for my english, i'm french.
Why did you not post on the french support board <,
Quote
Query3 failed : Unknown column 'nuke_cpg_pictures.owner_name' in 'field list'
Which version of Coppermine did you run before teh update ? Did you have plugins ?
Please give us more details. What should your "root page" display ?
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Nibbler

  • Guest
Re: probleme upgrading from 1.4.10 to 1.5.8
« Reply #2 on: August 25, 2010, 09:51:14 pm »

That means whatever script you have in the root needs updating to be compatible with Coppermine 1.5
Logged

paddy67

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: probleme upgrading from 1.4.10 to 1.5.8
« Reply #3 on: August 25, 2010, 10:00:03 pm »

@ françois

Can I move this topic to the French board ?

Coppermine 1.4.10 with no plugin

The gallery is a part of my website (running on postnuke), I mean by "root page" the starting page of my website

@ Nibbler

How can I do that ?


Thanks

Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9097
  • aka Frantz
    • Ma galerie
Re: probleme upgrading from 1.4.10 to 1.5.8
« Reply #4 on: August 26, 2010, 07:30:07 am »

Quote
Can I move this topic to the French board ?
No you can"t, but you should opn a new thread on the french board.
Quote
@ Nibbler

How can I do that ?
He mean that you are using some script on your main page who is not compatible with cpg1.5.x. If this script is a part of postnuke, see the postnuke support...
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 19 queries.