Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Time problems...  (Read 3558 times)

0 Members and 1 Guest are viewing this topic.

rknuppel

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Time problems...
« on: June 07, 2004, 04:10:12 am »

How can I get the time the "Picture was Taken"????  This is a field that is in the picture when I view the properties, but this data doesn't seem to get entered into the coppermine database.  Is this info supposed to be captured by coppermine?  I don't want the modified date, I want the "Date Picture Taken".  Any help??
Logged

hyperion

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Posts: 1317
  • - retired -
Re: Time problems...
« Reply #1 on: June 07, 2004, 06:10:02 am »

Are you running with EXIF enabled?
Logged
"Then, Fletch," that bright creature said to him, and the voice was very kind, "let's begin with level flight . . . ."

-Richard Bach, Jonathan Livingston Seagull

(http://www.mozilla.org/products/firefox/buttons/getfirefox_small.png)

rknuppel

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Time problems...
« Reply #2 on: June 07, 2004, 01:54:18 pm »

Yes... But doesn't that just get the "Modified Time" of the image?  This time IS NOT the correct time because it gets updated when I run the image through photoshop.  Does Coppermine use the "Date Picture Taken" EXIF field at all?  Wouldn't this be a more accurate date than the modified time?  How does this all work and how do you guys handle this?
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.