Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Unable to post new question in nuke version message area...  (Read 4231 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine newbie
  • Offline Offline
  • Posts: 6

For some reason my account on this board is not allowed to post new topics in the cpgnuke forum so I must post it here.

I have a small problem with the batch upload feature.  I take pictures for raves and when I post the pics I have each party in seperate folders but all the files are numbered 001.jpg to whatever.jpg.  Well, I have a party in /fubar/party1 and another party in /fubar/party2.  I did a batch upload on party one and everything worked great.  However, when I tried adding party2 I ran into trouble.  Party one had 173 pictures (listed as 001.jpg through 173.jpg).  Well, party2 has 293 pictures but when I try to do the batch upload on party2, even though both parties pictures are in different folders, the batch feature will only list file 174.jpg through 293.jpg.  001.jpg through 173.jpg will not show up for party2 because coppermine already has file 001.jpg through 173.jpg in its database from party1 (I think).  Also, each party is being batch uploaded into their own 'categories' (or whatever they are called...sorry...still new to coppermine).  Is this a bug or is there a setting that I need to change somewhere?

Thanks for your time...

Jake (Gecko)

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
Re: Unable to post new question in nuke version message area...
« Reply #1 on: June 08, 2004, 08:49:27 am »

There is a reason why you were not able to post on the nuke support board, let's go step by step: the text underneath the nuke support board on the index page of the forum says
This used to be the support board for the PHPnuke/Postnuke port of Coppermine. It has been locked because nuke support is moving, please read the stickies to find out more!
The top sticky on the nuke support board says BOARD MOVED PLEASE READ THIS
Who said reading doesn't help?


P.S. moved your posting to the nuke board for reference


  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Unable to post new question in nuke version message area...
« Reply #2 on: June 08, 2004, 04:19:16 pm »

oops...thanks much though...
Pages: [1]   Go Up

Page created in 0.026 seconds with 19 queries.