Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Disabling Automatic Streaming of Video Files  (Read 2665 times)

0 Members and 1 Guest are viewing this topic.

dawjv

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Disabling Automatic Streaming of Video Files
« on: August 22, 2010, 05:44:40 am »

Hello Supporters,

Thanks for this wonderful script.

I want to know how to stop automatic streaming of video files once they are loaded in coppermine.

What to do for this ?

http://www.dawjv.is.tl/gal/index.php

The gallery I have is mentioned above, where I am going to add videos but I want a button like the triangle in Windows Media Player turned off when the page loads and when the visitor clicks on that button, then only the video should load and start buffering & playing, otherwise it should not.

Is there any way to achieve this ?
Logged

dawjv

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: Disabling Automatic Streaming of Video Files
« Reply #1 on: August 22, 2010, 12:48:41 pm »

Can someone help ?
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1511
  • aka 'i-imagine'
    • Home Page
Re: Disabling Automatic Streaming of Video Files
« Reply #2 on: August 22, 2010, 01:36:13 pm »

Your advertising is "not safe for work" as defined by the board rules here.

Did you try......Config >> File settings >> Movie playback autostart  >> "No"  ?

dawjv

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: Disabling Automatic Streaming of Video Files
« Reply #3 on: August 22, 2010, 02:45:31 pm »

Your advertising is "not safe for work" as defined by the board rules here.

Did you try......Config >> File settings >> Movie playback autostart  >> "No"  ?

Its not me in the video. I will be having a site with collection from all sources of the hardware reviews available, so I am not advertising, still, I am sorry for breaking the rules. I will not do it in the future. The solution you said worked. This thread is resolved. :)
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.