Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: ....frustrated, forgive...uploading image  (Read 14209 times)

0 Members and 1 Guest are viewing this topic.

vanlhd_99

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
....frustrated, forgive...uploading image
« on: September 18, 2010, 11:43:25 pm »

I am using Coppermine to host my Church image from from very first version, 4-5 year ago. Thnx to the script
so simple so elegant...but not eny more!!!  here the story, last week i decided to fresh install current version
installaton is piece of cake, set permision, upload image to dir. (Uploades), batch-upload, few of my album were
susceed the rest fail...try searching in forum, read, read, read....but no go.

Plz help me:
-gallary address: - www.venguon.net/photos
-username: vanlhd_99
-Passcode: canada

I am appreciate any input.
Thnx
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4841
    • Windsurf.me
Re: ....frustrated, forgive...uploading image
« Reply #1 on: September 19, 2010, 09:40:17 am »

Never post an admin password. I have changed your password and PM'd you the new one. Posting an admn password leaves you open to being hacked.

I've successfully uploaded 2 images. Looks like you have some server side size restrictions plus your upload size limit was set very low in config. Try smaller file sizes.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

vanlhd_99

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: ....frustrated, forgive...uploading image
« Reply #2 on: September 21, 2010, 01:24:40 am »

Thnx very much for your help, i am moving....but still have some problem:

1, Did call webhost this morning to allow me to upload to 8M from server-side" = done
2- All my picure re-size to 800x600, all are size less than 1M= surely
3, Weir thing is half of my Album have got problem the rest upload are ok????

When insert selected file, IE pup up a script warning sign as attached. i don't know it's related my problem.

here the gallary: www.venguon.net/photos
Username: test1
pas: test1

thnx for any input

Regards

John

Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4841
    • Windsurf.me
Re: ....frustrated, forgive...uploading image
« Reply #3 on: September 21, 2010, 01:40:23 am »

I cannot replicate your problem. What images do not work?

If the upload problem is fixed could you start a new thread detailing your new problem. We have a one question per thread policy to help users searching to find good answers. It also helps us follow threads.
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.