Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Having trouble uploading pictures  (Read 4321 times)

0 Members and 1 Guest are viewing this topic.

CelticAngel

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
    • http://www.thebuffysite.com
Having trouble uploading pictures
« on: October 17, 2003, 09:29:03 pm »

Ok, newbie here.  I just installed Coppermine and love the layout.  Only problem is I can't seem to get any pics uploaded.  I've read through everything (I think) and can't understand it.  I've set up all the catagories and albums just fine.  But when logged in as an Admin and I go to Batch Add Pictures it tells me I need at least one album to use this feature.  Very confused....
Logged

lasa

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 84
    • Fotos.LaSa.nl
Having trouble uploading pictures
« Reply #1 on: October 17, 2003, 09:37:55 pm »

You have to create an album where you can put your photo's....

CelticAngel

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
    • http://www.thebuffysite.com
Having trouble uploading pictures
« Reply #2 on: October 17, 2003, 09:40:40 pm »

As I said...I did that.  And it still gives me that message.


NVM. I see where I messed up.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Having trouble uploading pictures
« Reply #3 on: October 17, 2003, 09:45:00 pm »

can't see any albums on your site, only categories. Like lasa said, create at least one album first (and I don't talk about user albums).

GauGau
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 18 queries.