Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Final Extract Plugin Problem!  (Read 3815 times)

0 Members and 1 Guest are viewing this topic.

July3

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 94
Final Extract Plugin Problem!
« on: August 14, 2010, 07:42:52 pm »

Hallo zusammen,

ich habe vor ca. 1 Woche meine Gallery von 1.4.26 auf 1.5.6 aktualisiert (gibt ja nun schon 1.5.8 werd ich noch aktualisieren).
Jedenfalls bin ich schier am verzweifeln weil ich das Plugin Final Extract einfach nicht zu laufen bekomme. Jedesmal wenn ich auf Plugin installieren gehe erscheint zwar die Meldung "Klicke den Button um das Plugin zu installieren. Zum Konfigurieren des Plugins den Button in der Admintoolbar nutzen." klicke ich dann auf den Button passiert aber nichts. Gehe ich dann wieder auf "Plugins" ist bei Installierte Plugins nichts von Final Extract Plugin zu sehen. Und unter Admintools ist auch nichts zu finden. Ich verwende ein abgeändertes "Waterdrop"-Theme und möchte eigentlich ja NUR das Menu abändern von:

Startseite ::   Registrieren ::   Anmelden
Albenliste :: Neueste Uploads :: Neueste Kommentare :: Am meisten angesehen :: Am besten bewertet :: Meine Favoriten :: Suche

auf

Startseite ::   Registrieren ::   Anmelden  :: Neueste Uploads :: Neueste Kommentare :: Am meisten angesehen

ändern.

Habe das Forum auch schon mehrmals durchsucht und gelesen das man das irgendwie in der theme.php ändern kann aber ich bekomm es nicht hin. Deshalb dacht ich mit dem Plugin ist es einfacher aber nun lässt es sich wie gesagt nicht installieren.

Ich teste momentan alles lokal auf meinem Rechner (habe daher noch keinen Link) , bisher lief auch alles einwandfrei nur eben das Plugin geht nicht.

Hoffe es kann mir jemand auf deutsch helfen. Ich habe schon bemerkt das es zig Beiträge in Englisch gibt und auch anhand dieser versucht es irgendwie hinzubekommen aber scheinbar ist mein Englisch doch nicht ausreichend. :(
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Final Extract Plugin Problem!
« Reply #1 on: August 14, 2010, 07:51:38 pm »

Versuch mal das Plugin zu installieren, wenn du das Curve-Theme benutzt. Wenn es damit geht, stimmt mit deinem Theme scheinbar etwas nicht.
Logged

July3

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 94
Re: Final Extract Plugin Problem!
« Reply #2 on: August 15, 2010, 04:48:16 am »

Hallo André,

habe das installieren nun mal mit dem Curve-Theme und auch den anderen versucht aber auch da passiert leider nichts.  :(
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Final Extract Plugin Problem!
« Reply #3 on: August 16, 2010, 08:09:22 am »

Kannst du denn überhaupt Plugins installieren? Versuch mal ein anderes.
Logged

July3

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 94
Re: Final Extract Plugin Problem!
« Reply #4 on: August 16, 2010, 04:07:27 pm »

Ja, alle anderen Plugins die ich bisher installiert habe funktionieren ohne Probleme. Habe jetzt auch mal das Update auf 1.5.8 gemacht, geht aber immer noch nicht.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Final Extract Plugin Problem!
« Reply #5 on: August 16, 2010, 04:13:23 pm »

Welche Version vom Plugin benutzt du?
Logged

July3

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 94
Re: Final Extract Plugin Problem!
« Reply #6 on: August 16, 2010, 07:27:24 pm »

Version 2.4 (cpg1.5.x_plugin_final-extract_v2.4)
Logged

July3

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 94
Re: Final Extract Plugin Problem!
« Reply #7 on: August 16, 2010, 07:30:36 pm »

Habe aber auch Version 1.2 getestet
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Final Extract Plugin Problem!
« Reply #8 on: August 16, 2010, 08:42:35 pm »

Die einzige Version die es für cpg1.5.x gibt ist Version 1.2.
Logged

July3

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 94
Re: Final Extract Plugin Problem!
« Reply #9 on: August 17, 2010, 05:38:31 pm »

Echt? Hmm... keine Ahnung mehr wo ich die angebliche 2.4 Version her habe. Aber das Problem hat sich jetzt auch erledigt, habe die komplette Gallery nochmal neu installiert. War ja zum Glück nur eine Testgallery die eh noch so gut wie leer war. Nun funktioniert das Plugin auch ohne Probleme. Dafür geht wieder was anderes nicht, aber naja. Erstmal suchen was es sein könnte.

Vielen Dank jedenfalls für die Hilfe!!!
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.