Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgrade 1.4.5 to 1.5x Login Works Cant Access Admin?  (Read 2773 times)

0 Members and 1 Guest are viewing this topic.

CanadianJeff

  • Coppermine newbie
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6
    • My Personal Website
Upgrade 1.4.5 to 1.5x Login Works Cant Access Admin?
« on: August 16, 2010, 08:58:35 pm »

Steps To Reproduce:

1) Backup inc/config.php file
2) Backup anycontent.php file
3) Erase everything but Leave /albums/ intact
4) upload everything but /albums/
5) run update.php - checks out ok :)
6) test login and version check - says files are modified?
7) try admin.php - GET ERROR!!!!

Error
You don't have permission to access this page.
Logged

CanadianJeff

  • Coppermine newbie
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6
    • My Personal Website
Re: Upgrade 1.4.5 to 1.5x Login Works Cant Access Admin?
« Reply #1 on: August 17, 2010, 12:30:26 am »

was a cookie issue, restarted firefox and worked no problem
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Upgrade 1.4.5 to 1.5x Login Works Cant Access Admin?
« Reply #2 on: September 02, 2010, 11:34:41 am »

Thanks for resolving your thread :)
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 19 queries.