Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: White Page on running install.php  (Read 6765 times)

0 Members and 1 Guest are viewing this topic.

rickstopfive

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
White Page on running install.php
« on: May 08, 2011, 09:24:31 pm »

I have downloaded latest version and uploaded using filezilla. Changed permissions on album and include  but when I go to my server and try to run install I get a blank white page. I noticed that install.php on my computer is  88608 bytes and on my web server is 86115 bytes  I deleted and reloaded it by itself and it stays the same.  Also noticed that permissions on that file did not allow user to execute and I am not sure if this should be changed.  Any help greatly appreciated. I am installing for my wife for a surprise for our anniversary.

Rick
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1545
  • aka 'i-imagine'
    • Home Page
Re: White Page on running install.php
« Reply #1 on: May 09, 2011, 01:26:30 am »

Set Filezilla to transfer in binary mode.

Make certain that you have the right permissions within the gallery root folder.

Otherwise, post a link as required by the board rules.

rickstopfive

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: White Page on running install.php
« Reply #2 on: May 09, 2011, 02:00:18 am »

sorry didn't read the rules completely will try binary mode and will advise and post link if needed
tks Rick
Logged

rickstopfive

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: White Page on running install.php
« Reply #3 on: May 09, 2011, 03:37:07 am »

Set Filezilla to transfer in binary mode.

Make certain that you have the right permissions within the gallery root folder.

Otherwise, post a link as required by the board rules.

ok I changed to binary and uploaded again. worked I got to start install.php but ran into trouble with mysql database I had hostname username pw and mysql name but it said it could not find mysql database to connect to. Frustrated I have reloaded the website as it is the only thing there and I am going to restart over this time i will let cpg set up db when it asks. link as per rules
http://sueaucoinbungay.freezoka.net/install.php
not sure about username and pw do I post here or pm someone
Thanks Rick
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: White Page on running install.php
« Reply #4 on: May 09, 2011, 10:12:44 am »

Please respect our board rules in the future, as you produced a lot of unnecessary moderation effort.


Ok everything up and running
Marking this thread accordingly. You can do that yourself in the future.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.