Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Coppermine 1.5.6 images issue.  (Read 3130 times)

0 Members and 1 Guest are viewing this topic.

vixon

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Coppermine 1.5.6 images issue.
« on: August 10, 2010, 02:33:49 pm »

Hello,

We have Coppermine 1.5.6 gallery installed and yesturday all the images and design stopped to display on website. Is this a kind of hack and how could we fix that ?

Gallery link: http://fotod.kuremaa.eu/index.php

Any help would be highly appreciated!


--
Best regards,
Viktor
Logged

vixon

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Coppermine 1.5.6 images issue.
« Reply #1 on: August 10, 2010, 03:36:43 pm »

Hello,

We have Coppermine 1.5.6 gallery installed and yesturday all the images and design stopped to display on website. Is this a kind of hack and how could we fix that ?

Gallery link: http://fotod.kuremaa.eu/index.php

Could it be also related with PHPSuHosin update to 0.9.32.1 ?

Any help would be highly appreciated!


--
Best regards,
Viktor
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4886
    • Windsurf.me
Re: Coppermine 1.5.6 images issue.
« Reply #2 on: August 10, 2010, 07:20:18 pm »

Restore from a backup. If you don't have a backup perform an upgrade to 1.5.8. Something has become corrupted but it is impossible from just looking at your page to say what.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

vixon

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Coppermine 1.5.6 images issue.
« Reply #3 on: August 11, 2010, 10:38:56 am »

Thanks for your help, but the restoration from backup did not solve the issue (i have restored all php files and database).

Fatal error: Cannot redeclare cpggetmicrotime() (previously declared in /home/hannokas/public_html/fotod/include/init.inc.php:27) in /home/hannokas/public_html/fotod/include/init.inc.php on line 29

http://fotod.kuremaa.eu/index.php?file=download/picture&pid=2825&pr=a486acc237728308393a32358c5faf2b&method=thumb

And there is not used any bridge.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4886
    • Windsurf.me
Re: Coppermine 1.5.6 images issue.
« Reply #4 on: August 11, 2010, 11:00:21 am »

Did you run update.php?

Test your backup on your local machine with a tool such as wamp. If that works then you need to work out what is wrong with your server.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Coppermine 1.5.6 images issue.
« Reply #5 on: September 03, 2010, 11:17:04 am »

Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.