Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: The PIC can't be displayed normally (Picture broken issue)  (Read 3818 times)

0 Members and 1 Guest are viewing this topic.

omar671007

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
The PIC can't be displayed normally (Picture broken issue)
« on: August 14, 2010, 08:51:20 am »

Hi,

An issue happened that regarding the picture broken need your kindly help.
Server environment:
- Windows 2008 server
- Apache 2.2.8
- PHP 5.2.6
-  Coppermine Photo Gallery 1.5.8
- GD2 / ImageMagick

Please refer to below link or the attachment,
http://e-hom.idv.tw/cpg/displayimage.php?pid=250#top_display_media

Many thanks!
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1545
  • aka 'i-imagine'
    • Home Page
Re: The PIC can't be displayed normally (Picture broken issue)
« Reply #1 on: August 14, 2010, 01:48:40 pm »

Link is broken......

omar671007

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: The PIC can't be displayed normally (Picture broken issue)
« Reply #2 on: August 14, 2010, 04:09:47 pm »

Please help to try it again, or access by IP as below,
http://114.44.151.55/cpg/displayimage.php?pid=250#top_display_media

Many thanks!
Logged

omar671007

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: The PIC can't be displayed normally (Picture broken issue)
« Reply #3 on: August 16, 2010, 02:41:43 pm »

Sorry to update the IP address,
Please help to try it again, or access by IP as below,
http://114.44.111.4/cpg/displayimage.php?pid=250#top_display_media

Many thanks!
Logged

omar671007

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: The PIC can't be displayed normally (Picture broken issue)
« Reply #4 on: August 16, 2010, 02:53:04 pm »

This issue has been fixed after downgrade the Apache to 2.0.59 and PHP is 4.4.7.
Thanks for all.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.