Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upload horribly slow.....Glitch? Is There a fix? Is it my server?  (Read 3644 times)

0 Members and 1 Guest are viewing this topic.

PvtPulse

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 75

Is it a problem on my end or does this version take SUPER long to upload. I thought it was just because it was watermarking pictures, but I turned that off and tried batch upload. Some albums have over 1000 photos and it takes like 25-30 minutes to add at a minimum. If this is standard for this version, does the creators think they will have a fix for this? Is it possible to downgrade to the old version???
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Upload horribly slow.....Glitch? Is There a fix? Is it my server?
« Reply #1 on: August 14, 2010, 11:51:58 am »

Resizing 1k pics in ~30 mins isn't bad at all (depending on the size of the pics you're adding). Try that with eg. PS and you'll see that your box at home isn't much faster.

PvtPulse

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 75
Re: Upload horribly slow.....Glitch? Is There a fix? Is it my server?
« Reply #2 on: August 14, 2010, 01:19:37 pm »

Their not very big. And it seems like the more I add the slower it gets. for instance it took 1 hour to upload 800 pics this afternoon. On the last version it was 10 minutes for 2000 pics...tops.
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1510
  • aka 'i-imagine'
    • Home Page
Re: Upload horribly slow.....Glitch? Is There a fix? Is it my server?
« Reply #3 on: August 14, 2010, 01:46:40 pm »

Is it a problem on my end.......
Who can tell? You have not posted a link to your Coppermine installation nor have you followed the clearly written instructions in the manual about asking for help on upload issues

PvtPulse

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 75
Re: Upload horribly slow.....Glitch? Is There a fix? Is it my server?
« Reply #4 on: August 16, 2010, 02:55:42 am »

Who can tell? You have not posted a link to your Coppermine installation nor have you followed the clearly written instructions in the manual about asking for help on upload issues

Thanks, but as recently asked i one of my previous posts, I was unsure if the same upload procedures apply to the new version. But it doesn't matter, this version crashed, and erased everything, so since i had to start from scratch....I just went back to the old version.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.