Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: phpbb3 + CPG ucp error  (Read 5508 times)

0 Members and 1 Guest are viewing this topic.

WaterRatj

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
phpbb3 + CPG ucp error
« on: August 08, 2010, 10:12:02 am »

I have the following issue when trying to bridge coppermine and phpbb3:
when I filled in the bridging settings I get this error

"Forbidden
You don't have permission to access /ucp.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."


Coppermine install: http://gallery.waffletopia.net
Bridging app install: http://forums.waffletopia.net
Coppermine version: cpg1.5.6
Bridging app version: phpbb3 3.0.7-PL1
Test user account: test / test

BridgeManager settings:
Bridge app URL:  http://forums.waffletopia.net
Relative path to your bridge app's config file:  ../forums/
Cookie name or prefix:  phpbb3_ib4zs
Use post-based groups?:  1 
Logged

WaterRatj

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: phpbb3 + CPG ucp error
« Reply #1 on: August 09, 2010, 05:09:20 pm »

anyone?
Logged

Nibbler

  • Guest
Re: phpbb3 + CPG ucp error
« Reply #2 on: August 09, 2010, 08:32:47 pm »

The bridge is not enabled - nothing for us to see.
Logged

WaterRatj

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: phpbb3 + CPG ucp error
« Reply #3 on: August 10, 2010, 11:03:51 am »

I enabled it
Logged

Nibbler

  • Guest
Re: phpbb3 + CPG ucp error
« Reply #4 on: August 11, 2010, 01:52:36 am »

Looks like mod_security or something similar doesn't like the URL. You should probably talk to your web host.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.