Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Viewing Full-Size Image Problem  (Read 3072 times)

0 Members and 1 Guest are viewing this topic.

antyfreeman

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Viewing Full-Size Image Problem
« on: August 07, 2010, 09:03:24 am »

Hello everyone. I installed the new version of coppermine for my photo gallery about 2 weeks ago and everything has been working perfect until last night. I went to view a picture and suddenly the FULL-SIZE image view does not pop up at all. I have searched the forums as well as compared my own template.html file with that of the original coppermine ones - even changing the theme to the default theme and the pop up image still does not show. Is there anyone who can help me with this?

The site is www.brunomars.us/gallery
Logged

antyfreeman

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Viewing Full-Size Image Problem
« Reply #1 on: August 07, 2010, 10:36:45 am »

Hmmmmm this is wierd! I just restarted my computer and now they pop up? LOL I apologize for this post.
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1545
  • aka 'i-imagine'
    • Home Page
Re: Viewing Full-Size Image Problem
« Reply #2 on: August 07, 2010, 04:44:48 pm »

@ antyfreeman, Your site shows "Powered by Coppermine" as 1/2 invisible. You will need to fix that before asking for support in the future.

(look for "footer" in themes/theme-01/style.css)

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Viewing Full-Size Image Problem
« Reply #3 on: August 07, 2010, 05:56:03 pm »

works for me (Chrome) ...
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.