Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: display image  (Read 5203 times)

0 Members and 1 Guest are viewing this topic.

hunt0777

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
display image
« on: August 06, 2010, 08:51:42 pm »

well, this is the second time i am installing a coppermine gallery.  the last one, i figured everything out, but this one is giving me a headache, and I have to ask for help. Sorry!
I installed the gallery flv plugin, changed the filetypes to "flv" on video and sound.
but for some reason, when I click on the video thumbnail to display the image, a popup comes up, and no video appears. 
what have I done wrong? It worked fine last time.
the working one before is at http://www.pastorrob.net/videogaller/

the one that errors, that I need help modifying is... http://www.newimagetabernacle.org/videos/

If you could help!!! Man that would be sooooo awesome.  yes I did search the help topics, but to no avail. Thank you again.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4886
    • Windsurf.me
Re: display image
« Reply #1 on: August 06, 2010, 11:10:12 pm »

The second link plays video fine for me.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: display image
« Reply #2 on: August 11, 2010, 02:18:26 pm »

The second link plays video fine for me.
Works for me, too.
Logged

hunt0777

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: display image
« Reply #3 on: August 11, 2010, 05:02:38 pm »

yah, i just reinstalled. Thanks.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.