Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Unable to create new album  (Read 3337 times)

0 Members and 1 Guest are viewing this topic.

crcbad

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Unable to create new album
« on: August 06, 2010, 01:29:47 pm »

Hi all!

This is my first time using Coppermine, but since it has all the things I need it, I choose it for install.

All went fine during the installation, I was able to configure successfully the CPG also, and creating some categories. The problem presents itself when I tri to create a new album inside in one categories, this is what I do:

- I go to Files/Albums
- There, I choose a category. In this moment, there is a refresh.
- After this, I click "New Album", and I write the new name album.
- When I click for save the name. An image appears, and it stands there permanently.
- If a refresh the web, the album was not created after all.

The gallery is in http://www.eruben.net/cpg156/

Mi versión of CPG is 1.5.6. PHP version 5.2.8. Working with MySQL. It's a paid server with Dinahosting.

Any help with this?

Many thanks,

Regards.
Logged

crcbad

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Unable to create new album
« Reply #1 on: August 06, 2010, 03:14:01 pm »

One more thing!

I tried enabling the debug mode, but I thinks when it creates a new album, it does trough Ajax, so doesn't appear nothing in that call :(
Logged

crcbad

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Unable to create new album
« Reply #2 on: August 06, 2010, 03:21:18 pm »

One more thing... I run HTTPWatch when a push OK to create the album, it gives an HTM, and in some point of it it says:

Code: [Select]
    <div id="cpg_main_block_outer">
        <div class="cpg_main_block_inner">
            <!-- cpg_die -->                    <div class="cpg_message_warning">
                        <h2>Error</h2>
                        <span class="cpg_user_message">No tienes permiso para acceder a esta página</span>


                        <br /><br />
                    </div>

            <br /> <!-- workaround for issue 64492 - do not remove the line break! -->
        </div>
    </div>
    <div id="cpg_footer_block_outer">

Dunno if this is the problem or something...
Logged

crcbad

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Unable to create new album
« Reply #3 on: August 06, 2010, 11:50:12 pm »

Well...  Like all of you say... Try looking... Never thought would be a problem with the navigator...

This thread gave me the solution: http://forum.coppermine-gallery.net/index.php/topic,66241.0.html

I tried the operation of adding an album with FF and it works... so something must be wrong with IE8, which is my case...

I think this thread must be closed or solved... dunno :/
Logged

crcbad

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Unable to create new album
« Reply #4 on: August 07, 2010, 12:08:13 am »

I promise, one last thing  ;)

Upgrading to the last version of IE8 seems to work as well.
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4885
    • Windsurf.me
Re: Unable to create new album
« Reply #5 on: August 07, 2010, 12:39:28 am »

Thanks for coming back to resolve your thread. Glad you managed to sort it. I wish M$ could sort their browser ;)
Logged
It is a mistake to think you can solve any major problems just with potatoes.
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.