Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Search Results not found in I.E.  (Read 2577 times)

0 Members and 1 Guest are viewing this topic.

dannyward

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Search Results not found in I.E.
« on: July 26, 2010, 07:14:52 am »

 ???Error
The selected album/file does not exist!  ::)

Is the result I get when looking for a photographer on a coppermine photo gallery using Inernet Explorer as my browser.
When I use Safari, or Firefox I see files with no probelm.

Is there a control in my permissions that is on or off that I need to change, or is this just not an I.E. friendly function?

I spent some time looking around on you forum, but I could not find this particular answer in your FAQ.  I would appreciate any direction you might have.



Logged

dannyward

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Search Results not found in I.E.
« Reply #1 on: July 27, 2010, 05:36:25 am »

Can't anyone help me with this issue? 

WHy do I only get an error message in I.E. when doing a search for a photographer, and cannot see the photos except for the thumbnails, but when I do the same search using Safari or Firefox I can do the search for the same photographer and the photos open up with no problem and no error message.  There are a lot of photographer who only use Internet Expolorer as there browser.  Is there a fix for this?

Anyone here know?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: Search Results not found in I.E.
« Reply #2 on: September 03, 2010, 04:32:45 pm »

Please post a link to your gallery.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.