Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Database name in initial installion of CPG 1.5.6 (just for your info)  (Read 5475 times)

0 Members and 1 Guest are viewing this topic.

jonket

  • Translator
  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 64

The new installation procedure looks very nice until I come to where I enter MySQL user authentication.

Where can I enter the database name?

I went to the old way and that was okay.

Best regards,  Jon



Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4701
    • Windsurf.me

That comes later in the install. Here we just test the connection and gather the first pieces of information.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

jonket

  • Translator
  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 64

Well, it did not work for me since I could not enter the database name.

If it does not know what database, how can it use a user name to a database?

I have multiple databases with different usernames.

Best regards,  Jon 
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4701
    • Windsurf.me

The very next page asks for the database name or if your server allows it lets you create a new one. The page you are stuck on is just a simple connection check and should work if the correct details are supplied.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

jonket

  • Translator
  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 64

Well, I went through this again to test.  Now it worked.

I must have pasted something wrong or used wrong password.
Logged
Pages: [1]   Go Up
 

Page created in 0.821 seconds with 21 queries.