Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: help , phpbb3 bridge don't work  (Read 5654 times)

0 Members and 1 Guest are viewing this topic.

jericho

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
help , phpbb3 bridge don't work
« on: July 19, 2010, 09:55:00 pm »

Good evening

I just installed coppermine and I wish the bridge with my phpbb3 Forum

I followed the steps in the wizard and I 've had no error message.

The problem occurs when I log into coppermine, that I return the index of my forum, I connect and when I return to the index coppermine it does not detect my connection .... it's as if I was not connected.

I said that for now my forum and coppermine are installed locally on my pc.


Thank you for your help and sorry for my english , i use google translator..



Regards.
Logged

jericho

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: help , phpbb3 bridge don't work
« Reply #1 on: July 19, 2010, 10:45:03 pm »

Coppermine install: http://localhost/gallery/index.php
Bridging app install: http://localhost/forum/index.php
Coppermine version: cpg1.5.6
Bridging app version: phpBB3.0.7-PL1


BridgeManager settings:
Bridge app URL:  http://localhost/forum
Relative path to your bridge app's config file:  ../forum/
Cookie name or prefix: 
Use post-based groups?:  1 
Logged

jericho

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: help , phpbb3 bridge don't work
« Reply #2 on: July 20, 2010, 01:39:36 pm »

nobody?
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: help , phpbb3 bridge don't work
« Reply #3 on: July 20, 2010, 03:31:54 pm »

closing this thread as you have an answer on the french board http://forum.coppermine-gallery.net/index.php/topic,66085.0.html
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: help , phpbb3 bridge don't work
« Reply #4 on: July 20, 2010, 03:44:53 pm »

This thread yet has no benefit for users that don't speak French. Maybe someone can translate the solution?
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: help , phpbb3 bridge don't work
« Reply #5 on: July 20, 2010, 03:49:21 pm »

of course,  ;D
the problem seems to be a bad cookie setting in the bridge configuration...
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.