Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Unable to log in  (Read 7554 times)

0 Members and 1 Guest are viewing this topic.

LadyJane

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Unable to log in
« on: July 19, 2010, 08:31:58 pm »

I have recently upgraded my Coppermine 1.4 version to 1.5. I have done everything that the documentation page said and uploaded every file, except those that the documentation said not to overwrite. Now the gallery is working fine, the only problem is that I can't login to my account, and whenever you click on a thumbnail, it says you have to login, but it's not possible and also it doesn't say where to register in the first place. This is ofcourse very annoying as I can't upload pictures and my visitors can't view them. Could it be that I overlooked some files while uploaded that are essential to make the login work?

I hope there is somebody who can help me.
Logged

Jeff Bailey

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1322
  • Fishing relaxes me.
    • Bailey Family Co.
Re: Unable to log in
« Reply #1 on: July 19, 2010, 09:13:06 pm »

Logged
Thinking is the hardest work there is, which is probably the reason why so few engage in it. - Henry Ford

LadyJane

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Unable to log in
« Reply #2 on: July 20, 2010, 09:38:23 am »

Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Logged

LadyJane

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Unable to log in
« Reply #4 on: July 20, 2010, 08:30:15 pm »

I have done what it said, changed the password in myPHPadmin etc. and it still doesn't work. Whenever I log on, it sends me back to the frontpage of the gallery, without being logged in.
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Unable to log in
« Reply #5 on: July 20, 2010, 09:29:48 pm »

Please provide a non-admin test account.
Logged

Joe Carver

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 1510
  • aka 'i-imagine'
    • Home Page
Re: Unable to log in
« Reply #6 on: July 20, 2010, 11:30:24 pm »

The gallery has only cpg 1.4.x themes. This must be fixed first.
Upload the cpg 1.5.x themes from your Coppermine 1.5 package
or
read your docs about upgrading custom themes.
http://www.mikafans.net/gallery/docs/


Theme updating is required for upgrading to 1.5.x.

LadyJane

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Unable to log in
« Reply #7 on: July 21, 2010, 10:08:39 am »

I've changed the themes, but when I log in on my admin account it just says Welcome Guest.

I've made a test account:

username: test
password: admin
Logged

Αndré

  • Administrator
  • Coppermine addict
  • *****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15765
Re: Unable to log in
« Reply #8 on: July 21, 2010, 10:55:48 am »

Please install a second test gallery on that server and check if the login works there.
Logged

LadyJane

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Unable to log in
« Reply #9 on: July 22, 2010, 09:09:55 am »

I won't be able to do that until next week as I'll be away. I shall double check if I have uploaded all files correctly though just to make sure!
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.