Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: frustrated  (Read 4397 times)

0 Members and 1 Guest are viewing this topic.

mikeyboothy

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
frustrated
« on: October 17, 2003, 07:54:20 pm »

Think your gallery is great, however, having a few probs:

I can't get rigisered users to be able to upload pictures.  The permissions are correct but whenver the user clicks 'upload picture' it returns 'Sorry there is no album where you are allowed to upload pictures'.

 In my albums viewer (when logged  in administrator) has no way of changing the properties of the album, like i have seen mentioned on the faq page.  Think it might be something to to with the categories(not sure exactly what these are.

Would appreciate help
Thanks
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
frustrated
« Reply #1 on: October 17, 2003, 09:12:42 pm »

upload permissions are set in two places: first, go to "group" settings and make sure the group "registered" can upload.
Then, click a category (while logged in as admin). Notice the "properties" label next to the album thumbnails? Go for it!
To tell you more, a link and a test account would be helpfull.

GauGau
Logged

Tarique Sani

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 2712
    • http://tariquesani.net
frustrated
« Reply #2 on: October 18, 2003, 04:48:08 am »

The number of times I have seen this makes me feel that this should be in the  FAQ... ...
Logged
SANIsoft PHP applications for E Biz

Zarsky

  • VIP
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 268
    • Zerr Family Website
frustrated
« Reply #3 on: October 18, 2003, 04:50:43 am »

Quote from: "tarique"
The number of times I have seen this makes me feel that this should be in the  FAQ... ...


Actuallly this is explained well in the Online doc....at least I could swear that it is.  I think the problem is that users get excited, and just come running in to post before fully reading the documentation.  I know I did the first time I installed Coppermine, and now I am a dev?  Scary ehh?   :twisted:
Logged
Read the Online DOCs, FAQ, and SEARCH the board BEFORE posting questions for help.

mikeyboothy

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
frustrated
« Reply #4 on: October 18, 2003, 12:02:23 pm »

thankyou so much, didn't realise you could get the properties that way, not entirely  clear in the outline doc.
It works now - yeah!!!
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.